Particle not showing when Out of Sight

Below is a new project I created. I migrated the random sparks effect from the ContentExample project.

If the player walks to the box and look left, the particle effect will not show. Is there anyway to force the particle to show itself when out of player’s sight? Changing the bounds didn’t seem to help.

Download Link:

if you enable the bounds you often need to reboot ue4.
after that they will work fine.

Found the solution:
Disabling Collision (Scene Depth) and setting bounding box works.

I also took your advice and restarted the engine. Thanks!