Download

Paragon: Minions assets not compatible with UE 4.25 and 4.26?

I tried to add paragon: minions assets to my project and found out that these assets are NOT compatible with UE4 4.25 and 4.26. Looks like that latest compatible UE4 version is 4.24. Is this intended?

Hi, you can still add them to your project even if the version is not compatible (check show all projects, select your project and choose the closest compatible version in this case 4.24 and add it to the project). Ofc if the assets you add use functionality that was removed in newer version, then you might/will get problems. The paragon assets should be fine though.