Packing Error (+ Console Error)

since 3 Hours i cant packing my Game…
this is the code:

UATHelper: Packaging (Windows (64-bit)): Project.Cook: ********** COOK COMMAND COMPLETED **********

UATHelper: Packaging (Windows (64-bit)): Project.CopyBuildToStagingDirectory: ********** STAGE COMMAND STARTED **********

UATHelper: Packaging (Windows (64-bit)): Project.CreateStagingManifest: Creating Staging Manifest…

UATHelper: Packaging (Windows (64-bit)): Project.CleanStagingDirectory: Cleaning Stage Directory: C:\Users\Paul\Documents\Unreal Projects\LiveRPG\Saved\StagedBuilds\WindowsNoEditor

UATHelper: Packaging (Windows (64-bit)): Project.CreatePakUsingStagingManifest: Creating pak using staging manifest.

UATHelper: Packaging (Windows (64-bit)): Program.Main: ERROR: AutomationTool terminated with exception: AutomationTool.AutomationException: Staging manifest already contains C:\Users\Paul\Documents\Unreal Projects\LiveRPG\Saved\Cooked\WindowsNoEditor\LiveRPG\Content\FirstPersonBP\Material\Straße.uasset (or a file that differs in case only)

UATHelper: Packaging (Windows (64-bit)): bei Project.CreatePakResponseFileFromStagingManifest(DeploymentContext SC)

UATHelper: Packaging (Windows (64-bit)): bei Project.CreatePakUsingStagingManifest(ProjectParams Params, DeploymentContext SC)

UATHelper: Packaging (Windows (64-bit)): bei Project.ApplyStagingManifest(ProjectParams Params, DeploymentContext SC)

UATHelper: Packaging (Windows (64-bit)): bei Project.CopyBuildToStagingDirectory(ProjectParams Params)

UATHelper: Packaging (Windows (64-bit)): bei BuildCookRun.DoBuildCookRun(ProjectParams Params)

UATHelper: Packaging (Windows (64-bit)): bei BuildCookRun.ExecuteBuild()

UATHelper: Packaging (Windows (64-bit)): bei AutomationTool.BuildCommand.Execute()

UATHelper: Packaging (Windows (64-bit)): bei AutomationTool.Automation.Execute(List1 CommandsToExecute, CaselessDictionary1 Commands)

UATHelper: Packaging (Windows (64-bit)): bei AutomationTool.Automation.Process(String[] Arguments)

UATHelper: Packaging (Windows (64-bit)): bei AutomationTool.Program.MainProc(Object Param)

UATHelper: Packaging (Windows (64-bit)): bei AutomationTool.InternalUtils.RunSingleInstance(Func`2 Main, Object Param)

UATHelper: Packaging (Windows (64-bit)): bei AutomationTool.Program.Main()

UATHelper: Packaging (Windows (64-bit)): Program.Main: AutomationTool exiting with ExitCode=1 (Error_Unknown)

UATHelper: Packaging (Windows (64-bit)): BUILD FAILED

PackagingResults:Error: Error Unknown Error

Hey Paul448-

Looking at that log, it appears you have an asset in your project with an unrecognized character (Straße.uasset). Please try renaming this asset (and any other assets using special characters) and try to compile again.

Cheers

Doug Wilson