Packaging problem

Hello all! I’m trying to package my unreal 5 on my MacBook Pro which is running i7. I have used wwise game sound assets and integrated the project with wwise.
These are the following errors I get when I try to cook or package my content.
Could some pls help me out? I’m super new to UE5 and I’m stuck.

It’s saying importance volume in the log. I don’t use them much myself, but I believe that has something to do with the computation of shadowing and how global illumination works and reduces the amount of time of computing lighting when you have a large area. Shadow maps take a TON of memory and time to build the lighting so the importance volume is just that. Just confines the lighting to be important inside the volume and prioritizes the area outside much less so if at all…

Are you using static or stationary lighting? I haven’t run into a need for this when the lighting is set to movable. It seems superior for me on just about every level and there’s no need to waste time to build light that looks like sh@t anyway lol. Set it to movable drop in a post process volume and select infinite bounds and you can tool around in real time with shadows and GI and it shouldn’t crash your packaging and looks beautiful.

1 Like

Thank you so much for taking the time out to reply so informatively on this! I did go over my lighting and I adjusted some setting under packaging and I also had to rename my project.
It did fix that error but now I have this error hahahahaha

Are you using the plugin that its referencing? It appears you have an uncompiled blueprint or some code somewhere. If you aren’t using that plugin you could probably just disable it and try packaging again if its something weird going on there.

I’m using wwise for game audio. I think it’s trying to package multiple project files with the same name.
I’m running UE5 on my MacBook but I have the project file and all it’s assets on a hard drive. Is that why?

That shouldn’t be an issue as long as the file paths are pointing to the correct folders… I don’t know if it will help, but maybe try to right click on the content folder in the content browser and click fix up redirectors if you haven’t tried that already…