Download

Packaging 4.26 project to HoloLens gen 1, not working

Need Urgent help with an ongoing project, I have a Hololens 1 and am using 4.26,
managed to get VS working and package a small build, but am unable to install on the HL due to the architecture (64 and not 86) - very basic project just a cube
Is HL gen 1 not supported anymore on UE?
Any feedback would help
many thanks