Out of video memory trying to allocate a texture ue4

Hi there, I just met a problem. When I was working on a small size project in UE 4.24.2, I tried to put more sphere reflections and suddenly a menu popped out showing: Out of video memory trying to allocate a texture ue4 and the editor closed after then without any crash report. I tried many times and it happened all the time.

Then I created a new empty project, and I kept adding sphere reflection one by one. I found this also happened even though it showed only 1600mb memory was occupied. Every time when I added the eleventh reflection, it crashed. I use my Alienware laptop with gtx1070 to do the same thing and the same problems happen. It seems to me that there is a limited number of only 10 sphere reflections allowed in the sense but obviously it does not make sense to me.

Can anyone tell me if you have the same problem or If you know how to fix it up?


Hello ChaosYT181,

I’m not aware of such a limit. Could you tell us if and what settings did you change (I especially mean reflection capture resolution, found inside the project settings)? You could also take a look into the log or crash files, located in your unreal project directory ([Project]/Saved/Logs & [Project]/Saved/Crashes).



Hi sorry for the late reply.

Actually I am a new learner of UE4 so I did not change any settings of reflection. My computer is comparatively powerful with I7 8700k, Gtx1080ti and 32gb RAM, and the model is also not complex (just the original project example of REVIT). When it crushed it actually had no crash report so I can not show it to you. Anyway, what confuses me most is that both my desktop and laptop have the same problem.


We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.