Download

Orange area in my world

I can’t fix this lighting error or what ever it is in my world. Need help

What are World Lightmass settings? Are directional and skylight set to static / stationary / movable? What shadow features are used (CSM, distance field, area shadows, dynamic inset, etc)?

I don’t see what you were looking for but these are my light mass setting if you can see it

Try taking another screenshot of the problem, or 2-3 more. When attaching to the post, make sure it’s rotated so it’s not sideways. I don’t see anything in the World Lightmass settings that’d cause orange, but it could be in the material and not the lighting. It looks like the lighting is rather bright, and washed out. Is that intentional or no?

Is there a post process volume in the scene (look for it in the World Outliner, the list of objects in the world)?

So the lighting looks bad cause I haven’t worked on it yet still building everything else. Also the orange area is only in that area so if I move the everything to the right or left it won’t move with it so it’s gotta be a world problem.

Its a landscape material issue at a glance. Need more screenshots to know what.

What other pictures do you need?

Okay…I don’t have any idea how that got orange. Was any of the material and/or mesh in that area created in an external program?

The house might of been. I got it off the store to try it out. And also that entire area is orange like the inside of the house mesh and the landscape and fencing

Suggestion: Open the materials for the grass, fence, and house in the material editor. It might also be in the textures used to create the materials, a setting or something that’s incorrect…perhaps got modified somehow during import or another way. Open the textures (the components of each material, such as what’s selected for the texture samplers) in the texture editor by right-clicking in the browser or, I think, double-clicking. To find the textures in the browser, first open a material in the material editor, then click a texture sampler and in its details panel to the left scroll down to the texture selection option and click the magnifying glass icon. Then return to the viewport editor and the folder containing the texture, and probably other textures, are going to be in the browser. Look up the doc page on the texture editor for information about different settings.

One thing to check: What graphics card are you using, and what version of drivers?

If you move the house around, does the orange area change?

Is the ground a landscape, or is it a mesh, or is it BSP geometry?

It has to be something with the world settings because I changed the material of the landscape and the house, moved the house, deleted the landscape and the house and none of those worked. Super confusing. I also haven’t changed any of the world settings since I started the world. I’m also on 4.20 still.

sounds like a post process area if the whole area is orange including the inside…

If it is a post process problem how do I fix it?

So I figured out if I force volumetric lightmap type then it changes the meshes back to the original color but I don’t know what to do about the landscape