Oculus Rift Does not Work in Standalone Mode

Runs Perfectly Fine in preview mode.

Running with “Start in VR” , “-vr” command, “enable hmd” bp, Camera is HMD enabled, and Hit Alt+Enter for fullscreen"

good to know: The command “ovrversion” outputs unknown command. Made sure I’m running the latest versions of UE4 and Oculus app and nvidia drivers. on top of that- Problem is the same with 2 different machines (1080 and 1060), with all of the projects, and with 2 different Oculuses (Both rift).

Plugins are enabled Btw…

Thanks in advance!

Found a workaround in the meantime-

Running the Project from outside the editor as a game works with the default console command “-vr” and “Start in VR” Works with VR on my Oculus Rift (On both stations with both Oculuses)

Right click the project in the folder and click “Launch game”.

Same here. Did you find a fix for this?

Did you ever figure this out?

Still having this issue big time; even VR template does not work in Standalone, only in Preview.