Download

Oculus haunted with old damned frames.(I need disable posteffect)

I mean White semi-transparent edges when moving.

(I suppose it is reversed in color and moved image of previous frame with big transparency.)

How to disable such post effect?

tip: It is very visible in Oculus VR if you start standalone application and then press Start button. (fps became lower in 10 times so you will see it precisely. And I didn’t see such effect on usual monitor.)

p.s. It is very visible between light and dark parts of image.

Do you mean chromic abberation? You can turn that off in your PostProcessVolume > Scene Color > Fringe Intensity

It looks like chromatic abberations, but it is not. It is visible during the movement. It is previous cadre iverted in color and with very high transparency.

Isn’t there also a post process setting for Motion Blur? That might be the setting you’re looking for.