Oculus Go Jaggy Edge (effect stairs on edge)

[FONT=&amp]I’m making an application for Oculus Go but the anti aliasing does not work or I do not know if I’m configuring any parameters … configure the device profiles but I do not see any improvement, someone will know what are the most suitable parameters to solve that problem.
[FONT=&amp]Or some suggestion
[FONT=&amp]Thank you

I am also curious. I believe MSAA is the best suited for Oculus Go, but I have not seen any specific documentation for this platform and how to address aliasing issues. You could also consider increasing the pixel density via console command: Significant Changes Coming To VR Resolution Settings in 4.19 - Unreal Engine

for MSAA to work you need to be using the Forward Renderer (tick forward shading in Project Settings under Rendering)
Then search for antialiasing, and set it to MSAA (I think it defaults to the temporal AA from the deferred renderer)
and then set it to 2x, 4x etc.

Hope that works.