Download

OBS Studio - Allow Transparency funny business

I’m not sure anyone can help on this issue but it is an interesting one. I’ve built an interactive application in Unity for onscreen animated cats that I’ve tried to bring over to Unreal and ran into an issue.

We are using OBS Studio with Capture specific window using Allow Transparency to remove background elements. In Unity this allows just the cat/text elements to show up without needing any Chroma-key.

In Unreal with the Allow Transparency we get the following:

Without Allow Transparency there is no artifacts:

I’m not sure anyone can help but I’m wondering if there is a project setting or a lighting set up that might help fix this if possible.

Thanks,
Jason