ObjectID Cryptomatte not rendering with movie render queue

I’ve followed this documentation and I’m using 4.26.2

My render settings match the documentation. But there are no cryptomatte layers found in AE, using cryptomatte filter.
Any ideas about what might be going wrong?

You are using the wrong version of UE :slight_smile: In 4.26, the docs say:

The Object Ids render pass is experimental in Unreal Engine 4.26. Additionally, it is only available in Unreal Editor, and can not be used in shipping builds.

But for 4.27 it should work, it was mentioned in the patchnotes, and some videos covering the preview. So get 4.27 and convert your scene to try it there :slight_smile:

Thanks, it’s a bit odd to me that 4.26.2 isn’t considered 4.26? I guess I’ll give it a try in 4.26.

I’m unclear how I install 4.26, it’s no longer an option.

No, you need version 4.27 (currently just as preview available) to get it to work ^.^ Going by the picture, you have 4.26 and the Early Access 5.0 installed (maybe it´s integrated in 5.0 too, haven´t checked that possibility). You just need to install it as yet another version, in that grey field that you have already there.

Choose this, then you should be able to install it.

Thanks, tested with 4.27 Preview and it works!