Object Has Wrapping UVs

I don’t understand how to fix this, I made a few static meshes in Unreal 4 itself and I’m coming up with this error/problem. How would I fix this within the Engine? I tried looking through other answers, but came up empty.


This happening, if your mesh not have secondary UV (UV1) for light map or in Mesh Editor → Details ->Static Mesh Setting → Lightmap Coordinate Index set to 0. It must be set to 1.

Thank you so much for your reply, really helped me out here!!

This also fixed my problem (using 4.9.2)!

However, it seems I have to set the index to 1 every time I do a new lighting build
as it gets reset back to 0.
Is that expected? / Is there any way to make the change permanent?