Download

NVIDIA GameWorks Integration

I doubt it is anything specific to my branch none the less, as I cannot think of what would actually do that. As Dakraid has stated, there is a lot of features all crammed into one, it could be any combination of things. Saying that, I see no performance impact using my branch or downclocking of my card (I have a Titan X). You could try the version prior to me adding LPV to see if that changes things, maybe its just the state of LPV at this time. Unfortunately without any kind of repro case, I probably won’t be able to do anything to fix it.

ok i tried it on windows 7 and then on windows 8.1 and still the same, maybe i build it wrong but it seems to work everything perfect except few things like AA doesnt even work probably,
i checked if AA settings was on and yes it was
do you have any other branch i could test? would like to have only hairworks and hbao+ if its possible

The problem is that I can’t imagine how and why the engine should mess with the clock rates, there shouldn’t be any kind of this functionality within the engine, so it has to be something outside of the engine.

my god. This VXGI + HBAO is kickass. Also any news on TXAA and Faceworks? now only thing looking bad is subsurface material with anti-aliasing haha. If these two gets release, i think im ready to leave maya.

Sorry galaxy i knew it was my fault, i build it wrongly, it happens in ALL branches if you do it wrongly… i tested it myself
so i cant wait to test all that stuff in my mario techdemo, actually i put hairworks for mario and for me it looks amazing :smiley:
https://www.youtube.com/watch?v=Odfe5yl_vj4

Did very quick test on VXGI. No lights just one emmisive material. Finally got soft shadow that i wanted =D

Hello Gandosh ,

Your image disappeared from the thread that you had created using VXGI .

THE SOFT SHADOWS one. Could you send me the image or post it again ??

Thanks.

sorry didn’t knew that i was deleted…

No Lights just One emmisive material.

So i got problems. When i render out my video i think its disabling multi bounce… or something wrong is happening. I messed up r.VXGI.Range value. Then something wrong happened. I dont know what it is. Just feels not right :stuck_out_tongue: And how can i increase VXGI AO range? when i close to my tree ao increasing getting real nice depth for my tree.

In editor i can clearly see multi-bounces.
3191ff7d2cdf1969d81e3a22cee9c47ee684017f.jpeg

I cannot help you with your issue, but I just wanna say someone looking over my shoulder just asked why I look in awe at fotos of plants. :wink:

haha thank you Mikand79. (“awe” means some kind of compliment right? xD)
I feel like im playing with advanced V-RAY settings when i open my camera Post Process settings. I have no idea what am i messing with. Just sliding up and down. Even though there’s a explanation on each settings, they look like alien language to me.
By the way i forgot to say something. When i come closer to my tree color bleeds everywhere and from distance i can only see light traveling through my scene. Not colors.

Wow your screens are incredible gandosh

guys is it possible to compile the project ? getting error

Material Problem In 4.8

I Didn’t Do Any Modification Just Drag and Drop The Material And It Happens Every Time With Every Material… Am I The Only One Who Getting This Kinds Of Problem…? And How To Solve IT…? Please Help Me…

WHat kind of problem? You havent described what the issue actually is

Material Problem In 4.8

I Didn’t Do Any Modification Just Drag and Drop The Material And It Happens Every Time With Every Material…

Am I The Only One Who Getting This Kinds Of Problem…? And How To Solve IT…? Please Help Me…

Which project and what errors? As I did do a commit last night, that may have broken things.

Hi GalaxyMan2015,
This Is My Problem…

By Default I Having This Problem…

What Just I Did is…

  1. Download The Source Code From GitHub
  2. Run Setup And After Finish Download I Generate The Project File
  3. Compile It And Open The Editor And Create A Third Person Project…
  4. Just Drag And Drop The Material On The Floor… And This Problem Appears…

Please Help Me…

Does this have anything to do with my branch or the NVIDIA branch of UE4? There is an answer in that thread already. It is not actually an issue, its just the nature of UV’s since they switched from BSP to static meshes (In BSP you could scale the texture on the surface, Static Meshes you cannot). You need to do as stated in the thread and modify the material to adjust the scaling. If this is not the issue (or it directly relates to NVIDIA or my branch) then please describe the issue in as much detail as possible.

Maybe the asset was exported with old version of HairWorks.

I think you can do it by manually setting up a hair asset structure.