No shadows cast by megascans object when lit from backside.

When placing an single sided object, this object only casts shadows when lit from the front. So on the side where there is no texture a shadow is cast on the floor. It feels like the normals for the nanite fallback are inverted.

In the picture below the giant slab of stone should (in my opinion) cast a shadow on the floor. (Nanite and Raytracing are enabled).

1 Like