No ProRes Render/Export

I would like to export/render ProRes (or any codec for that’s a video format) out of Unreal Engine but there is no option. My buddy has the same version of UE for PC but he has those options.
333556-

Yep and Yep

Check that you have the Apple ProRes Media plugin. There’s also an Avid DNx plugin you can try.

By yep and yep i meant, i have those installed and it still won’t let me export haha

Did anyone solve this problem. I don’t seem to have a ProRes option and the plugin is enabled. I’m on a Mac so I would have thought it would be available

Hey! Not working for me either and mine is enabled as well. Maybe it only works for version 5.0? I’m using 4.27.2.

I have had 4 different versions of UE in the last 14 months (on my mac) and never been able to get ProRes. Or see my CamLink or Facetime in my mediaPlayer. I’m now up to 5.1 and still no joy… I tried using Parallels app to use windows. It instantly gave me ProRes and saw my facetime and Camlink camera. However, it will not render anything properly after the last update of V4.27.2. It is also buggy in the earlier versions. Over my 30 years in the business, this is the one software that has defeated me (whilst on a Mac).

Parallels is not a good way to run software like Unreal, if you’re on a Mac and it seems like the ProRes plugin only works properly through Windows then you might consider using Bootcamp to install Windows on a separate partition so you can run it without virtualization.
If ProRes doesn’t work probably the best choice would be to render as an EXR image sequence.

Hi, I don’t mind too much rendering without ProRes, as I have been using EXR. However, I can not use BootCamp as I am on an M1 Mac - they no longer support it. My main problem is not being able to use camlink (without using Parallels).

Hello! Help me figure it out. Why is it that when I install the Apple Prores plugin I don’t have it in the export selection? UnrealEngine 5.0.3