No motion blur in the project

I have a weird thing going on… In my project there’s no motion blur whatsoever. The thing is, not that i really need one, but when testing it out, I couldn’t make it work.
Regardless of settings in global post-processing volume (that is the only one in the scene, so priority is not an issue), it simply does not work… at all.
I checked the editor preferences and stuff, motion blur is enabled everywhere. And engine scalability settings are maxed out.
I checked other projects like content demo or particles demo… Tweaking motion blur there seems to work fine.
What’s wrong in my project though? I’m out of ideas and if anyone have any suggestions - please do tell.

If you are using an orthogonal camera like me, then it just isn’t supported. :frowning: UE-27358

See motion blur doesn't work on orthographic camera - Rendering - Epic Developer Community Forums