Download

No LOD and full resolution in cinematic sequence

Hi folks…

Is there something i can do to play my sequence without LOD and better resolution in my actual level ? Just to make my cinematic more realistic ? thanks!!

Are you trying to play the cinematic in realtime, or record an image sequence?

Looks like in the editor, you can use the command:

Showflag.LOD 0

To force LOD 0. However, there is also a console command you can set via blueprint:

r.ForceLOD

That looks to do the same thing.

Then, depending in how you are recording your cinematic, you should be able to choose ‘play in new window’, and set your resolution to anything you want. Up until your graphics card crashes, anyway.

If you are playing the cinematic in realtime, then changing

r.screenpercentage

Might be what you are looking for.

There are some other scalability settings, too. If you wanted to be a bit more hardcore, you could mess around with the scalability settings in DefaultScalability.ini, and then trigger a scalability target when you start your cinematic.

Does that help?

Hey Scribbler Sorry for the late answer! It does help indeed :slight_smile: I appreciate!

Big thanks :slight_smile:

I just use this commands, on editor, WINDOW>Developers Tools>Output Window
Use this commands:
r.ForceLOD 0
foliage.ForceLOD 0
To disable LODs

r.ForceLOD 1
foliage.ForceLOD 1

To enable back again.

When I use foliage.forceLod 0 it shows me only foliage at lod 0, hiding all the others…
Anyone with this same problem?!

Possibly just everyone? You are forcing it to show LOD0 so, it seems only normal that you only see LOD0…