Download

No GI/Lightmass bounce on geometry placed by blueprint actor

Hey,

I posted this question in the AnswerHub:

https://answers.unrealengine.com/questions/407986/no-gi-bounce-on-geometry-from-bluprint-actor.html

I am also posting it here, as I am not sure if that was the right place for it.

Any help would be appreciated!

Regards,
Lars

Did you make sure the blueprint’s lighting mode is set to static? I believe that’s in the settings for the blueprint itself.