No AO, SSR, Bloom (post process volume) after package

My level has a post process volume with SSR and AO enabled, however when I package the project and play the game.
There is no SSR and there’s no AO and no Bloom.

It appears that something is going wrong with my post processing volume, it’s set to unbound and in the editor it has affect on my level, just not after packaging. Why is this?

Are you packaging for PC or another target platform?

I am packaging for Windows 10 64bit.

I also tried through blueprints to use a specific PPV, but it didn’t work.

I’m out of solutions, and if no one can help i’ll try upgrading the project from 4.18.3 to 4.19… and hope it fixes itself.

Things to try:

  1. Make sure your unbound volume is the only volume, and that it has high priority. If you need other volumes, look them over carefully to make sure one is not suppressing another.
  2. Ensure Mobile HDR is enabled. If it isn’t, enable it, close the editor and delete the Intermediate and Saved folders. (You can try doing it without deleting folders, but results may vary)
  3. Make sure your scalability settings are set to Epic or at least not too low. I’m not sure if that affects packaged games, but better safe than sorry.

There’s only one volume in my Scene, Mobile HDR is enabled (http://puu.sh/zZmgh/430cd2a72b.png) and my scalability settings are set to Epic.

I haven’t gone around it yet, but i’ll try switching Mobile HDR to off and back on and delete the files you stated. Maybe that will fix it.

Just did some research and apperantly the difference between Cinematic and Epic are big in terms of graphical visuals. I was running on Cinematic and apperantly only Epic can be packaged and not cinematic…