Niagra and cinematic DOF? bug or expected?

Niagra particles seem to write over top of the image provided by the Cinematic camera. I have some rain particles coming down in my scene and added some Depth of Field to my camera which does fine with everything in the scene except the Niagra particles.

Is this a bug? setting? or is it not supported yet?

I’ve hunted google and the unreal docs and haven’t found a solution :frowning:

Thanks for any help you can offer.

Yeah, wondering the same thing.