Niagara - Translucency Sort Priority

Is there a Translucency Sort Priority option on Niagara systems somewhere? I have some translucent water in my scene and my Niagara rain particle system is rendering behind the water. I notice that the water mesh has a Translucency Sort Priority, which is set to 0. The only way I’ve been able to fix the problem so far is to set that to -1. I was hoping that Niagara systems would have their own Translucency Sort Priority somewhere that I could set to a higher value than 0.

I have encountered similar problems here, I don’t know how to solve them!



For anyone else around here, if using translucency sorting doesnt solve your problem try disabling this checkbox under Project Settings/Rendering.