Download

Niagara sprite "size" was replaced with "mass"?

Is there a straightforward way to change the size of the particles without adding more mass to them?

Im trying to follow some tutorials and even the documentation and what I am finding is that “size” has been replaced with “mass”. Mass seems to change the size of the sprites but it also changes the behavior of the particles. I assume this is because mass adds weight to them.

As you can see in this link https://docs.unrealengine.com/en-US/Engine/Niagara/HowTo/GPUParticles the documentation says to change the “size” but in its place all I see is mass. Im running version 4.21.2

Try to find and uncheck “Calculate Size by Mass”.