Niagara particle ghosting in MRQ with temporal sample count

Hey all, I’m back to this issue I’m having with Niagara particles while exporting from MRQ either duplicating with each temporal sample or not blurring correctly. Each particle spawns every time a temporal frame is triggered. I’ve checked ‘Output Velocity’ and ‘Responsive AA’ in the materials, I’ve changed the shutter in the camera option. The only thing I can find is a Niagara motion blur option saying the material need motion blur enabled. If that’s the fix I’m not sure how to get that going. Any thoughts?


You need to make that the system is simulated only when the timeline is moved. To do this, you need to make sure that the “Allow Scalability” option in the “Niagara Life Cycle Track” settings in the sequencer is set to “Desired Age”.