Download

Niagara in 4.22 How to set a Texture Sample parameter

I have created a Texture Sample parameter in Niagara and set it as the input for a Sample Texture module. I am not seeing any way to set the Texture Sample parameter in Blueprints. Anyone know how I can set this parameter?

Cheers,

I am struggling with the same issue. I tried using the set Niagara variable (object) but it does not seem to be working. Did you ever find the solution? I’m trying to create a system / emitter that I can swap out the image used for the texture sample rather than recreating a bunch of different ones.