new to UE4.25, coming from UE4.11

I recently tried out UE4.25 and its new raytrace features.
Did enabled it all but my biggest question, I don’t trust my old macbook pro 2013 with bootcamp windows… how can I tell the raytrace actually works? I did tweak some settings but can’t see any changes at all.
The AO looks much realistic tho. How can I see that my videocard is actually supported?
All the best! T

It’s a choose your own adventure as to knowing if it’s working or not, in a way lol. I think I was able to get it working somewhat on an older laptop with lower than the specs that are said to be required. I even saw noise that I hadn’t seen without ray tracing turned on, and no settings used for it. However, it’s difficult to tell you how to accurately know it’s working. To try describing it, there’s a smoother, more definitive look to objects. Rough materials can look better too, somewhat. The chairs from the starter content appeared to not have aliasing and not have as much pixelation, even looking as though there wasn’t any pixelation at a closer distance than without RT. And that’s without modifying those assets.

Now I’ve tried ray tracing in a number of new projects with a new computer having much better specs than the laptop. It’s only somewhat working, mostly with a ton of visual noise. The noise looks like a ton of super-tiny dots, or a bunch of radiating splotches, or similar to the dirtied / unevenly shaded walls in a cruddy light bake…in combinations or as singular, either moving in a constant flow across shadowed surfaces or vibrating within reflections and shadowed areas. I haven’t fixed it yet. And I’m using an RTX 2070 Super on a Ryzen 5 3600 (3.6 GHz base) with 32 GB DDR4 RAM (dual channel), 650 W bronze 80+ power supply, 3D Nand 1 GB SSD (540 MB / s read/write speed), and a 32-inch G-Sync 1080p monitor with HDR10 (1ms, 165 Hz). I’ve tried a ton of different settings and combinations of settings changes, and none of it has worked to completely get rid of the noise. It’s quite probably that ray tracing works on older computers and laptops, and even without enabling DirectX 12 (so using DirectX11) to a limited, yet functional extent…which would be a ton more functional than it works on my new system.

To enable ray trace aside from checking the box you have to set the project to use dx12.

On an older laptop you can tell if its working if you get something like 5fps instead of 120…

ok thnx for the replies! Yes, I noticed the framedrop, but didn’t noticed any more framedrop by increasing the ray samples. I guess I should also try updating windows. THe docs are saying which build is supported.

Raytracing only works on a few gpus, specifically the nvidia rtx series and a very small portion of gtx gpus. The gpus supported are all rtx cards, GTX 1660,1660ti, 1080ti, 1080, 1070ti, 1070, and some support for the 1060. I already know you cannot run it as apple avoids nvidia like the plague.

wel…mine does contain ‘NVIDIA GeForce GT 650M’…