Download

nDisplay error

I’ve been trying to launch nDisplay launcher along with nDisplay listener. The first time I did it, it seemed to work. Now I get an error message everytime I hit “Run”. Here is a log of the error:

9/5/2020 7:32:58 PM: Object reference not set to an instance of an object.
9/5/2020 7:32:58 PM: User setttings have been loaded successfulyy
9/5/2020 7:33:42 PM: Application [C:\Program Files\Epic Games\UE_4.24\Engine\Binaries\Win64\UE4Editor.exe Z:\Untitled Studios
Display_Template
Display_Template.uproject -game ] added to list
9/5/2020 7:34:08 PM: Configuration file [Z:\Untitled Studios
Display_Template\Content\ExampleConfigs\1PC_1screenViveVRPNTracking.cfg] added to list
9/5/2020 7:34:10 PM: No application/config selected
9/5/2020 7:34:13 PM: Sending command start “C:\Program Files\Epic Games\UE_4.24\Engine\Binaries\Win64\UE4Editor.exe” “Z:\Untitled Studios
Display_Template
Display_Template.uproject” -game -dc_cluster -nosplash -fixedseed dc_cfg=“Z:\Untitled Studios
Display_Template\Content\ExampleConfigs\1PC_1screenViveVRPNTracking.cfg” -dc_dev_mono -windowed WinX=0 WinY=0 ResX=2560 ResY=1440 dc_node=node_1 Log=node_1.log to 192.168.1.100…
9/5/2020 7:34:34 PM: An error occurred while sending a command to 192.168.1.100. EXCEPTION: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.100:41000

I run them as administrator, have done a system restore, etc. I’m not sure what’s going on here. I’m trying to setup tracking for an eventual P2 LED panel coming in, but I can’t get past this basic step. Any help is welcome!

I’ve just run into this error. Any fixes or work arounds?

Hello @**AnnunakiBro. **I tried swapping out the default IP address ‘192.168.1.100’ in your cfg file to the IP address of your cluster node.

Eg: [cluster_node] id=“node_1” addr=“insert your IP address here” window=“wnd_1” master=“true” sound=“true”