Navigation broken after Open Level

Hey all,
I’m working on my very first VR game and I have a problem with the Nav Mesh.
I have a “menu” level from which the player can choose the mini-game he wants to play and this calls an Open Level to load and start the mini-game level. Trying with the VR Preview all levels individually works just fine but when using the menu level to go into the game level the teleport navigation does not work anymore.
Any idea?
Thanks a lot :slight_smile:

Interesting… I moved my Post Process Volumes with infinite extend out of the Nav Mesh and now it works…
Doesn’t really make sense but, problem fixed :slight_smile:

EDIT - Not fixed… see comment on the question :frowning:

Well… That worked for a moment but not it is broken again… Not sure what else to do as I tried pretty much everything I could think of.

So, starting a level in VR Preview works just fine with teleportation around the environment but as soon as I go into another level using an Open Level node, the navigation on the destination level does not work anymore and I can’t teleport.

Thank you for your precious help.