Nav Mesh Bounds Volume not working at all (No green)

when I add Navmeshbound to project the green screen is not working and not showing what ever I press G or P
anyone can help me ??

When you add a NavMeshBoundsVolume to your project in Unreal Engine, it can affect the behavior of the viewport and make it difficult to see certain elements, such as the green screen and post-processing effects. Here are some steps you can take to fix the issue:

  1. In the Viewport Options menu, make sure that the “Show” option is set to “Post Process.”

  2. If the green screen is still not visible, try adjusting the post-processing settings. For example, you can try changing the color grading or adding a new post-processing volume to the scene.

  3. Check to see if the NavMeshBoundsVolume is blocking the view of the green screen. You can try moving the volume around or adjusting its size to ensure that it is not interfering with the viewport.

  4. If you are using the Sequencer to create your scene, make sure that the green screen is visible in the sequence and that it is not being masked by other elements.

  5. Finally, try toggling the “Show Nav Mesh” option in the viewport settings. This can help to improve the visibility of the green screen and other elements in the viewport.

1 Like