Download

Nanite import from Bridge is wrong. Shiny playdough. Help?

Hello there! Ive been working on something and decided to try nanite out. After importing and dropping it into the environment I noticed it doesnt look right. Does anyone know whats wrong? Dumb it down for me as im completely new to UE. Also is there a way to fix this for all bridge imports? As opposed to individually fixing each asset. Here is a picture as reference.

How do i navigate to the channel packed texture? Sorry im completely new to this.

You need to be in the folder that has the textures for the material for the asset.

In your image from your first post, there is a section in the lower right which says “materials” and there is a thumbnail with your material in it (with the green underline). Next to that thumbnail is a magnifying glass, if you click that, it will take you to the folder with the material in it. Your textures should be close by.

You diffuse texture is usually labeled with that name or a _D. It may also be called Albedo. Your normal texture is usually labeled as such or with a _N. Your packed texture (meaning it has different images in each of the RGBA channels) can be labeled differently depending on the textures it contains. As I mentioned, it might be ARD, ORD, AR, etc (R for Roughness, A for Ambient Occlusion, D for Displacement… probably).

When you find this texture, double click it and then follow the above directions.

You can also select your top most folder in the content browser (usually labeled Content) and use the search feature for this texture to try to track it down.