Download

My textures gone grey-white :( help

Everything was just fine, until i turned off auto-exposure and then turned it back again and my textures gone like grey-white (pic). I’ve restarted the engine, tried to re-build lightmaps but this didn’t help. Lightsources are movable (got directional and skylight) meshes are stationary. Please help, how to make it look beautiful again? :frowning:

Looks like the Skylight recaptured, do you have Lower Hemisphere is Solid Color checked in the Skylight? If it’s unchecked, it will capture the skybox in a full 360 cubemap instead of lat-long with a black(default color) lower hemisphere. The problem with the full 360 capture in this case is the default skybox is horrible for lighting because it’s largely white, especially on the lower hemisphere which is most likely what your Skylight would have captured.

lower Hemisphere is Solid Color is checked (and black color), but anyway thank you so much for an answer!)

I’ve been checking and unchecking alot of things yesterday since that happened to my project and i’m not sure but looks like it was something with precompute visibility parameter checked (in world settings)… i’ve unchecked it and checked again and it was showing me there are no precompute data and i’ve unchecked it again and everything returned to normal… But maybe it also worked something else that i’ve been checking and unchecking like crazy lol
… anyway the problem is solved, hooray!