My snow is disapperaing when i turn camera a little bit

My snow material disappear when i turn camera a little bit you got the film

Looks like you might need to increase max bounds settings in your emitter settings for bigger effects like this. (Effect is not active/rendered when bounds are out of screen)

Where is max bounds settings ? and it out of the screen when i not look at emitter

I assume that’s somewhere in the particle system.
I think the first thing you need to check is whether this issue coming from the particle system itself or from the material.

So, I suggest to remove the opacity node & try to it out. If that works, then it’s some issue with your material for sure. Try playing with these nodes & find the place it happens.
If now, that’s something in your particle system. (Niagra or etc)