Download

My Particle System is too transparent, any help?

Hey everyone, I’m creating a particle system from a 2D Photoshop image. It’s working exactly like I want it too, but basically it’s too transparent. The goal is to have it pop up after you do a task, but the problem is that when it’s in front of items it’s too transparent and you can’t see it. Otherwise you can see it anywhere else. Here are a few images. Any help would be great, thanks. Also quick addition, it’s in VR and can only see it through one eye. Which I thought was odd.

Self bump, still having trouble.

try checking ‘two sided’ in material… i still have the same problem with hair showing the skullcap, wish someone would finish working on this… good luck

Hey thanks for the reply, it helped… a little. It’s easier to see but still a tad bit more translucent than I would like

If it’s a particle, what vertex color do you use for it in the particle update settings?
You would want to use a curve that stays at white/opaque for 90% of the lifetime of the particle, and then fades out to 0/0.

Where do I find the vertex color?

The vertex color is an animatable parameter in the particle system update module.