Download

My decals aren't showing correctly

Ever since the update to rework decals where i can’t use blend mode as opaque. My decals are very light. Like they are almost 100% see through. Just not working like the should.

Check if DBuffer decals are enabled in your project settings.

They are. I’ve followed all tutorial possible on this issue. NOTHING is fixing it. I am honestly beginning to think this is an issue with 4.15.1

Make sure you set your material domain to deferred decal.

73ee9ef1d3a903d48eb4e5e323361475ae7b9c2f.png

It shows in his pic his material is set to DeferredDecal, Translucent, Translucent. Try setting the decal blend mode to Stain, or DBuffer Translucent Color, Normal, Rough.

I don’t see any direct issues in your material. So my guess would be it’s some issue with your actual decal actor. Could you provide a screenshot of it’s setup?