Download

My created static meshes don't receive shadows

Hello,

I have created various large static meshes with UE4, but i noticed the SM don’t receive casted shadows from other SM.
How i can fix it?

Thanks!

Make sure your meshes are static instead of movable, and make sure you have proper lightmap UV’s and that the lightmap resolution is set high enough, and then build your lighting.

I verified and modified all of your suggestions and still have no effect. My SM don’t receive shadows (and i think no lights).
More suggestions or a tutorial can be great for my issue.

Thsanks in advance!

Do you have a screenshot?

how did you come about this? there is a bounty out for getting actors a “receive shadows” option

I have the same problem when I import my static meshes from 3DS Max to UE4. Did you find any solution to this? Thanx.