Movie Render Queue: Apple Pro-Res not exporting properly

Hello all.

Using the Movie Render Queue as well as Movie Scene Capture (Legacy) to export Apple Pro-Res movie files has worked in the past, however suddenly no longer works. Everything exports as normal, however the file is unplayable (however not unable to be opened) each time. Once again, it has worked in the past and I have not changed the way I go about things.

Some fixes I have tried include:

  • Trying a different video player (neither of which had issues prior)
  • Creating a new sequence
  • Creating a new camera
  • Trying different settings
  • Switching from Legacy to Movie Render Queue (and going back and forth for testing)
  • Making a new project
  • Re-installing the plugins for Movie Render Queue and Apple Pro-Res
  • Re-installing Unreal Engine 5
  • Ensuring I have enough storage space (While it seems I am running low, I still have ~15GB)

The reason for not using avi or png is due to the fact that the renders are supposed to be several quick passes from multiple angles. With avi, the file size is unmanagable without destroying the visuals, and image sequences are a hassle to compile for this purpose.

Any advice or further questions are welcome! Have a good one everyone.

An update:

Available storage space is now around 100GB and all apple software seems to be up to date. As I have updated UE to 5.0.3, I have tested again, to the same result.

Hi, just change the exporting directory to something shorter. For example C:/ UE PROJECTS. Worked for me!