movement in VR

I’ve created a VR environment in UE5.
Tested it with the Vive & Quest.

The problem is I cannot move/teleport around with controllers.

I can grab and use items but the movement does not work.
Sometimes I can see the blue circle, but it takes me only one direction.

I’ve built the environment a few times, NavMesh is set and the Project Settings are on default,
but still can’t move around.

Any ideas on how to fix this?


We can’t help you fix something we can’t see. Post the script responsible for the movement.

Also, the question is very on-topic, head over here next time:

or here:

Wish I could ask a mod to move it. @Nawrot :expressionless:

strange to me it all works grate without any extra clicks

this template looks valid i dont now meby shout be posible move wat you neeed and mor to your un5 project whit copy pass BP are BP
I think it’s a great base for a casual VR game big time saver


The problem has been solved.
I just started new project and suddenly all transportation worked.

1 Like