Motion design render don't show soundwave animator.

Hi to all,

I’m testing right now motion design, following Winbush tuto to animate from music ( soundwave).
Everything is ok on sequencer; but when I hit render the movement drive by the music is not visible.
I’m rendering on avasequence_0 if I test on a new sequencer nothing happend on preview.
Any advise ?
Thanks !

It looks like the Sequence Time Source name isn’t working as expected when rendered through MRQ.
A workaround would be to switch the Time source to be “Manual” and key the time in the sequencer manually (note that the keys need to be set to linear interpolation for constant speed).

1 Like

Thanks for your time and for this reply.
I think it could work, but I have to find how to set the time, like the full lengh of the song in second, or just à part of it

It work, you save my day !
Time source need to be the lengh of the shoot in second and like you said with linear interpolation !
Have a nice day !

Hi there, I believe I am having the same problem you were having, but I don’t quite understand the solution. How do I manually set the time source and key the time in the sequencer? I see the option to set up a custom “clock source” but I don’t know how this involves your solution with keying and linear interpolation. Would you mind explaining? Thank you!

The time source is set through the Animator itself (in the Operator Stack tab > Animators).
If it’s set to Sequence it will not work as expected when rendering through MRQ.

1 Like

Ooohhh I seee, thank you!

Could you explain this again for a complete idiot? Lol I understand how change the time source to manual but I don’t understand how I’m supposed to key in the sound wave animation? I changed the interpolation to linear but I still have no idea what to do to get the sound wave animations to show back up without having the time source set to sequence