Motion blur in render target surface with scene capture 2D

I am trying to implement a security camera footage TV by placing a Scene Capture 2D in my scene (which acts as the security camera). I create a render target with dimensions 1920x1080 and point the Scene Capture to the render target. Then, I create a material and assign the render target as the base color of said material.

Finally, I add a Plane to the scene (which will act as a TV), resize it accordingly, put it against a wall and then apply the material to it.

I can see my scene as its captured in real time on the “TV” but it has a certain degree of motion blur (which is not present in the world for me as I play the game). I’m using the third person blueprint and walking around with the third person character to see this.

I’ve tried putting a post-process volume with infinite extent and settings motion blur “Amount” and “Max” values to 0, as well as putting those same values to 0 in the Scene Capture 2D component. I also went to project settings and looked for the “Motion Blur” checkbox and unchecked it. None of it did the trick.

I’ve set up a sample project where you can check the issue.

To easily see the issue, just walk up to the cube in the scene and keep walking against it. You’ll notice that the TV footage gets somewhat blurry around your character, whereas in the “real world” your character looks completely crisp.

Thanks in advance.

Well, I sort of stumbled upon the solution in this answer

For this particular case, the issue was the anti-aliasing method in the “Rendering” section of the project settings.

The default AA method is “Temporal Super-Resolution (TSR)”. By changing it to FXAA, the motion blur is gone from the render target. I even removed motion blur changes on my scene capture 2D component and removed the post process volume and still looks fantastic.

Hope this is useful should anyone run into this issue.

This worked for me as well, but I have a scene capture on a rifle scope and its extremely blurry with TSR on. I would like to have TSR on for the surrounding world and disable anti-aliasing only for the scene capture. But it seems this isn’t possible?