Download

Motion blur and ugly gun model edges!!

So my problem is this:

When i enable motion blur in this engine, i get really ugly and harsh edges on my G36C model. It happens whenever i move or rotate my player. I tried it with all the anti-aliasing modes with no effect.

Possible solutions? Is it possible to disable motion blur with my first person model only? That would solve it once and for all. Or is it possible to soften the edges of the motion blur effect?

However i still would want to disable motion blur from my weapon only. I’m really disappointed with unreal engine 4 if it is not possible.

536f9492345b480ce047ba081c02f2098a6c4a6d.jpeg

You’re doing something wrong, it’s not the engine.

Here’s done correctly:
https://youtube.com/watch?v=yLXI7j_TQug

Thats propably how it is but that is how it works default, and i cant find any settings to disable motion blur for gun only, and can’t figure out how to do it with blueprints…

I never understand designers using motion blur for human movement as a gamer.
You dont see blurry when you are walking.

Yeah, but it looks good.

Double check your scalability settings to make sure they are set to Epic, you can find them from the Settings button on the main toolbar.

Check, everything is as high as possible.