Download

Model Has no shadows

I have a few models made by photogrametery with overlapping UVs, much like the rocks in the open world demo. When I place mine in a level they cast shadows on the ground, but they have no shadows, well no shading, there is no shaded side of the rock. Anyone know how to correct this?

Thanks

Make sure you have a UV channel for lightmaps–that means the UV’s can’t be overlapping and they must be in the 1x1 space. After that, make sure you use the mesh as a static mesh and you have either Static or Stationary lights and then build your lighting. Also, check your lightmap resolution on the mesh, the default setting may be too low.

Thanks I’ll try all that.