Mobile Material Not Visible

Hi everyone, sorry for my bad english! I Have a problem with mobile material. I’m testing the gear vr with Galaxy s6, but my smartphone don’t render the materials, i have tried to use your material “Ground Moss”. I have builded the project with Android_ETC2…It’s right? The material appears like this



If you could post a screenshot of the material as it appears in the editor, and a screenshot of the material blueprint, it could help. :slight_smile:

Hi! Thank you for your reply! The material is settings as default:

Nobody can help me?

Hello, Sorry it took me so long to reply. So, I tried creating a new project for GearVR with Mobile Starter Content, and this is what I found in the M_Ground_Moss:

Pretty different from yours. I think this is because you selected “High quality Settings” instead of “Scalable 2D or 3D”; therefore you’re using the “Content” instead of “MobileContent”. Try to change this from the Project Settings, and see if it works:

(Still don’t know why the material is not visible instead of having its effects disabled, though).