Missing Textures/Materials with FBX import

I’ve made a few Gen3F/V7 models in Daz3D that I’d like to use in my game. When I import them directly from Daz, I get something along these lines:
(Note: model has no clothing on)

So, I tried importing to Maya to get the skeleton/mesh lined up (oddly, just a direct import from Daz then a new export does the trick as far as smoothing the mesh); however, either way I go I’m missing eyelashes, corneas, and hair for my imported character as seen below:

Any help would be appreciated. I’ve tried making a texture atlas in Daz, but that always results in screwed up UV maps, and I’m totally new to fixing them. :confused:

Thanks in advance! :smiley:

The easiest way is to just export your textures separately -> after that import them - right click on it - create material - assign it to your mesh :slight_smile:
Otherwise you will have to make sure that you fbx files contains the texture information + that you have enabled “import material/texture”

Awesome, thanks. :slight_smile: I appreciate it!

haveing the same problem but with me when I first imported it also imported the textures then I installed 4.8.3 then all my imports had no textures, over 400 models lost there textures, how frustrating is that…

They are not importing with the texture or are the textures not displayed in your content browser after the update? :slight_smile: