Missing Quixel Bridge add on in new UE5

Installed the latest version but the quixel Bridge under the + content is no longer available. Is there a separate update I am unaware of?

9 Likes

Yeah, same here…

2 Likes

Same! And no Bridge when you search Plugins either.

2 Likes

same…

3 Likes

Same.

3 Likes

+1 Same issue. There are many others on reddit/discord that have been reporting this as well.

2 Likes

Here is where it should be located:

Is this not here for folks? If not, be sure to make sure it is toggled in Edit>Plugins

Did you have Unreal 5 Early Access downloaded? Because I didn’t I just downloaded 5 today and for me even when I go to Edit>Plugins and type “bridge” in the search bar nothing pops up.

3 Likes

Yeah been trying to figure this out for hours wtf. For the love of god I hope they fix this in the next 24 hours.

1 Like

I am not able to locate it in plugins.

In the launcher under the Engine version, what happens when clicking on ‘Installed Plugins’? If you’re experiencing the issue, it would be the first image.

image
image

Have you updated the launcher since its release? It might be worth attempting to restart if you haven’t been prompted with a launcher update.

Also, thank you, everyone, for your patience in this matter. The more information we can collect on the issue, the better we will hopefully be able to find the problem and resolve it! :slight_smile:

2 Likes

Dumb question but…I was working on a project using Unreal 5 Preview 2 and there was a handy button in the add menu that opened up Quixel’s bridge inside Unreal. I, in the excitement of a child, moved my project over to the release version of 5.0.0 and realized that I can’t find the Bridge plugin any longer.

Has it not been integrated in 5.0.0 or am I just too daft to find it?

5 Likes

I’m glad to see someone else can’t find it. I too thought I was losing it. Even tried installing the plugin but it didn’t have a UE5 target.

6 Likes

I have the same issue with a fresh install of UE5.0.0 (the full production version released today), as do a couple of other people:

1 Like

If you go under the window menu its now located there!

Same issue. I thought I was losing my mind or had to enable some plugin, but nope. Not there.

Nope, it is not. Only the Marketplace is.

@Helmsley991 - it wasn’t there in my window tab.

The context menu in the content browser? Same… For giggles I am reinstalling UE5.0. Who knows… maybe something went amuck during installation. Maybe not…

Same problem… already spend a lot of time to find a solution, but no success for now(