Download

Missing Option when in Content Browser right click texture --> Configure for Retro Sprites

Hi all,

I’m currently using 4.8.2 of the Unreal Engine 4. After downloading the ContentExamples (July 20, 2015) I opened the Paper2D level. I saw the example 1.6 - Classic Pixel Sprites and it says:

**To get the classic low resolution pixel look for your sprites
you must change the texture’s settings

You can do so quickly in Content Browser
right click texture -> Configure for Retro Sprites**

Texture configured for classic pixel look

NoMipmaps
Filter: Nearest
Compression Settings: Editor Icon

… However when I’m in the content browser and I right click on a texture I don’t have that option, and it’s not under any of the other options as a sub-option…

&stc=1

Is the tutorial outdated and the feature removed or is there something I’m missing to show that option?

I think now it’s called “Apply Paper2D Texture Settings” -> you can find it under the sprite actions :slight_smile:

Ah, you’re right! It does alter the texture correctly, most noticably it sets the texture group to “2D Pixels (unfiltered)”. Thank you!