Download

Missing functions in blueprint?

Hey guys! My name is Seth.
I have a really interesting question.
I tried to replicate this tutorial: Top Down/Twin Stick Shooter Project - Blueprints ( comes with tutorials :D ) - Community Content, Tools and Tutorials - Unreal Engine Forums
but I had some issues.
I opened the Top down project and opened the blueprint of the controller and tried to replicate those functions but some are missing from the engine?
I tried adding “Get actor location” and other functions, and it just cannot find it for some reason.
I built the engine with these settings: “Development Editor” and “Win64”.

Is there anything I do something wrong? This is not the first time I encounter this.
Some help would be great.

Thanks!

Hi there,

In version 4.5 the menu system is in the process of being changed to a new system, and a couple of issues came up (these have been fixed already in the latest GitHub build, and will be fixed in the next release as well).

To find the “Get Actor Location” you need to turn off the “Context Sensitive” option in the menu, and it will show up for you.

For more information on this, please see the following AnswerHub topic:
https://answers.unrealengine.com/questions/111211/having-lots-of-problems-with-blueprint-context-men.html

Thank you! :slight_smile: