Missing Ambient Lighting

Hello!

After updating from 4.5 to 4.51 and again from 4.6 to 4.61, my scenes did not have any ambient lighting any more.
Was there any change in some standard setting? Before the updates, both 4.5 and 4.6 produced good results. If so, what do I need to do to get back some ambient? Right now, it´s pretty dark…

24827-1ambientlight.jpg

Thanks!
Sascha

Additional information:

  • The level is based on “First person with starter content” sample pack

  • There are static lights in the window and a wall right next to it, so there should be lots of ambient light.

24826-ambient2.jpg

  • For the moveable sun, “cast statict shadow” is off, for the spot lights it is on.

  • This screenshot was taken with 4.61

Hello Toryx,

After taking a look at the screenshots you provided it appears you have a few more overlapping spot lights than needed. Try reducing the number of lights shinning in through the window to a single spot light. Adjust the inner and outer cone angle as well as the intensity of the light component to your desired values.

Once you have done this, assuming you are trying to create a dynamic scene, pull in a ‘Sky Light’ actor to observe an ‘Ambient’ fill light. Be sure to change the settings of the ‘Sky Light’ to ‘Stationary’ or ‘Movable’ to get the best results. You can also change the ‘Intensity’ and ‘Color’ of this light as well.

Let me know if you have tried these options and still are not seeing the results you would like. I have a few other settings to change in case this does not work.

Cheers,

Andrew Hurley