Download

Mipmaps and Long Lenses? Is there a workaround?

Hey there,
I’ve been rendering a shot, and I’ve noticed that textures on my model get blurry when using long focal lenghts (85mm+). Now I understand its probably because mipping is distance-based, and since I am using a long focal length, mipping occurs even if my model is huge on-screen. Apart from going into the texture settings, and turning off mipmapping, is where a workaround for this?

I guess this is texture streaming issue. Can you test this by turning it off.