Metahuman hair flipping around

Some of the hair assets work perfectly natural, but when I make a 3rd person character with the short clean haircut the hair flips all over the place with movement. I can’t seem to find a setting to get the hair to stay still. Is there one somewhere?

I found this line in the Metahumans documentation on the UE4 docs page: “The MetaHuman male groom relies on the hair physics solver to deform the hair accordingly to the character’s movement, allowing hair to collide with the head colliders.”

I’m not quite sure what that means, but it looks like I need to shut off or modify the settings on the hair physics solver.

My solution was way at the bottom of this page: Groom Asset Editor User Guide | Unreal Engine Documentation
In the hair groom, there is a toggle where the Enable Simulation of Physics can be turned off. I tried a lot of variations with the simulation on and the best case was the hair flipping around wildly, while other settings would make the hair stretch halfway across the screen. They have a lot of work to do to make this function usable. I simply toggled it off and kept the hair stationary on the character’s head.