meshes shine super bright in preview

when I click on my meshes, be it skeletal meshes, or static ones, the preview is super bright on them for some reason. it starts with regular lighting and over the course of like 3 seconds it brightens to the point of not being able to see the meshes correctly anymore.

Hi - yes, it’s a known bug.

EIther turn it to “Unlit” (top/left of static mesh editor) or disable “Raytraced Skylight” in your render settings (project settings)

I dont have “Raytraced skylight” on to begin with, I dont even use raytracing in my project. as long it wont effect the final result after I package the game, I dont mind, but I dont know if thats the case or not.

You should be fine, it’s only apparent in the viewport of the editor.

Lumen is using software ray tracing